EmoBay - EmoBay Call Down – Incident details

All systems operational

EmoBay Call Down

Resolved
Degraded performance
Started 2 months agoLasted 12 minutes

Affected

Chat

Degraded performance from 1:53 PM to 2:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    EmoBay Call function is currently unavailable.